由于使用的广泛性,WordPress成为很多黑客攻击的对象。站长朋友们在使用WordPress建站以后,最关心的事情就是网站是否安全,今天我们就向大家介绍一款安全性方面最好的WordPress插件 – iThemes Security。这款插件可以保护你的WordPress站点,确保您的网站免受你所不知道的攻击。

wpsecurity

插件具有以下特点:

  • 强力保护您的WordPress站点,限制每个用户登录失败的次数,超过次数自动锁定。
  • 可以检测文件的更改,会邮件警告显示任何文件的更改。
  • 如果有人恶意扫描您的网站的漏洞,它会产生大量的404错误,iThemes安全将在达到你设置的限制后锁定该IP。
  • 设置网站角色(管理员,作者,投稿者等)需要设置复杂的密码
  • 锁定不良用户
  • 可以设置离开模式
  • 改变你的WordPress登录区的默认网址
  • 数据库备份功能
  • 邮件提醒各种安全警告
  • 仪表板小工具中可以显示安全统计数据快速视图
  • 在线文件比对核心文件,查看是否被恶意更改

插件使用方法如下:

1. 下载或在线安装插件
2. 启用插件
3. 点击后台菜单栏目上的Security进行设置

下面附上几张插件使用截图:

security-001

security-002

security-003

security-004

详细的使用方法您可以下载此款插件进行测试。

点击下载 iThemes Security 插件